Opened 10 years ago

Closed 10 years ago

#15023 closed defect (duplicate)

select dropdown list behave strangely betwen layers and scroll

Reported by: jbedoyag Owned by:
Priority: undecided Milestone: tbd
Component: Dijit Version: 1.7.1
Keywords: Cc:
Blocked By: Blocking:

Description

if the dropdown list inside in (by example) an accordion is opened then you do the scroll with the trackball, the option list is detached from the select field.

you can try this in: http://fiddle.jshell.net/TTtnV/8/

The issue is happening in in IE8, Firefox10 and Google Chrome 17

Attachments (1)

selectError.jpg (17.4 KB) - added by jbedoyag 10 years ago.
a snap shot

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by jbedoyag

Attachment: selectError.jpg added

a snap shot

comment:1 Changed 10 years ago by bill

Component: GeneralDijit
Resolution: duplicate
Status: newclosed

Duplicate of #5777.

Note: See TracTickets for help on using tickets.