Opened 14 years ago

Closed 14 years ago

#150 closed defect (duplicate)

using formNode and content in dojo.io.bind behaves incorrectly

Reported by: todd@… Owned by: anonymous
Priority: high Milestone:
Component: Core Version: 0.1
Keywords: Cc: todd@…
Blocked By: Blocking:

Description

When both formNode and content are specified in dojo.io.bind the content from are appending without a '&' between them. This causes the last argument in the form and first in the content to not process correctly.

Change History (3)

comment:1 Changed 14 years ago by david

Cc: todd@… added

What version are you running? You can see that by doing:

alert(dojo.version);

comment:2 Changed 14 years ago by anonymous

0.1.0 (1321)

comment:3 Changed 14 years ago by david

Resolution: duplicate
Status: newclosed

Ah, yes, this was a bug in 0.1. This has been fixed as of rev 1358. Duplicate of ticket #93. You can download a newer version from http://archive.dojotoolkit.org/.

Note: See TracTickets for help on using tickets.