Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#1496 closed defect (fixed)

TreeV3 toogle=wipe doesnt play well

Reported by: mumme Owned by: ilia
Priority: high Milestone:
Component: Widgets Version: 0.3
Keywords: TreeV3 Cc:
Blocked By: Blocking:

Description

I hope this is'nt me doing anything wrong.

If you set toggle="wipe" in the TreeV3 it doesnt fold as I expected.

This worked in the old Tree so I hope it should still work in TreeV3

Open the testCase treeV3.html in bug #1495, click item 1 and click it agin to fold it. It folds but immidiatly after it completes folding it expands item 2 again.

Its the same in Opera9, konq3.5.4, FF1.0, FF1.5.05

/ Fredrik

Change History (3)

comment:1 Changed 13 years ago by bill

(In [6164]) update to test wipe in/wipe out (references #1496)

comment:2 Changed 13 years ago by bill

Resolution: fixed
Status: newclosed

This is working now. I suspect my recent changes to wipeIn()/wipeOut() fixed it.

comment:3 Changed 12 years ago by (none)

Milestone: 0.4

Milestone 0.4 deleted

Note: See TracTickets for help on using tickets.