Opened 8 years ago

Closed 8 years ago

#14932 closed defect (duplicate)

externally loaded Content doesn't wait for require() to be complited

Reported by: niofox Owned by:
Priority: undecided Milestone: tbd
Component: DojoX Layout Version: 1.7.2
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by bill)

If the dojox.layout.ContentPane has href and the external loaded Content require() no loaded modules, then the parser parse the content without waiting all the dependencies to be loaded first.

Change History (1)

comment:1 Changed 8 years ago by bill

Description: modified (diff)
Resolution: duplicate
Status: newclosed

Duplicate of #9578.
(May be hard to tell from that ticket title though.)

Note: See TracTickets for help on using tickets.