Opened 7 years ago

Closed 7 years ago

#14913 closed task (invalid)

set first day of the week

Reported by: sweb Owned by: sweb
Priority: undecided Milestone: tbd
Component: Dijit Version: 1.7.2
Keywords: Cc: Adam Peller
Blocked By: Blocking:

Description

There is no method to set the set first day of week. in many localization start day on week is not Sunday.

Change History (2)

comment:1 Changed 7 years ago by bill

Cc: Adam Peller added
Owner: set to sweb
Status: newpending

CalendarLite.js has this code, so presumably it's already working:

dayOffset = cldrSupplemental.getFirstDayOfWeek(this.lang);

By "working" I mean that the first day of the week is set correctly for the locale, not literally that there's a function to set it.

If you have directions to reproduce a problem, along with a test case, please respond. Maybe your issue is with the CLDR data.

Last edited 7 years ago by bill (previous) (diff)

comment:2 Changed 7 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.