Opened 7 years ago

Closed 7 years ago

#14907 closed defect (invalid)

1.5.2 shrinksafe packaging issue

Reported by: vsimha Owned by: vsimha
Priority: undecided Milestone: tbd
Component: ShrinkSafe Version: 1.5
Keywords: Cc: Adam Peller, Kenneth G. Franqueiro
Blocked By: Blocking:

Description

If you upgraded from dojo 1.5.0 to 1.5.2 to support IE9 browsers. The build infrastructure uses the shrinksafe which comes within the full-Dojo-package zipped. The libraries do not work on IE9 because of the older version of shrinksafe being packaged within 1.5.2.

Solution - Download the Shrinksafe zip file (available for download separately in 1.5.2 release) which has the right version. Could you please update the http://download.dojotoolkit.org/release-1.5.2/dojo-release-1.5.2-src.zip which has the right shrinksafe version...

Change History (3)

comment:1 Changed 7 years ago by bill

Owner: changed from Richard Backhouse to vsimha
Status: newpending

I'm confused. Where is the right version of the shrinksafe zip file that you said to download? And what's the connection between shrinksafe and IE9? And, how can I reproduce the error?

comment:2 Changed 7 years ago by Adam Peller

Cc: Adam Peller Kenneth G. Franqueiro added

comment:3 Changed 7 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.