Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#14878 closed defect (fixed)

IE7+ - FilteringSelect dropdown menu can't be opened when used with EDG

Reported by: Evan Owned by: Evan
Priority: undecided Milestone: 1.6.2
Component: DojoX Grid Version: 1.6.1
Keywords: Cc:
Blocked By: Blocking:

Description

Steps to reproduce the issue:

  1. Run the attached test case in IE7+
  2. Try to open the dropdown menu of FilteringSelect?

The dropdown menu can't be opened

Attachments (1)

14878.html (4.6 KB) - added by Evan 7 years ago.
Test case to reproduce the issue

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by Evan

Attachment: 14878.html added

Test case to reproduce the issue

comment:1 Changed 7 years ago by Evan

Version: 1.7.21.6.1

The issue occurs since v.1.6.x

comment:2 Changed 7 years ago by Evan

Resolution: fixed
Status: newclosed

In [27984]:

Fixes #14878, don't focus header during _delayedHeaderFocus() in IE, also backport to 1.7.x, 1.6.x

comment:3 Changed 7 years ago by Evan

Milestone: tbd1.6.2
Note: See TracTickets for help on using tickets.