Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#14809 closed defect (fixed)

fix trailing comma in utils.js

Reported by: bill Owned by: Eric Wang
Priority: undecided Milestone: 1.8
Component: DojoX App Version: 1.7.2rc1
Keywords: Cc:
Blocked By: Blocking:

Description

Trailing comma:

define([
	"dojo/_base/array", // array.filter array.forEach
	"dojo/dom-class", // domClass.add domClass.remove
	"dojo/dom-geometry", // domGeometry.marginBox
	"dojo/dom-style", // domStyle.getComputedStyle
	"dojo/_base/lang", // lang.mixin
], function(array, domClass, domGeometry, domStyle, lang){

Change History (7)

comment:1 Changed 8 years ago by cjolif

Milestone: tbd1.7.2

comment:2 Changed 8 years ago by cjolif

Milestone: 1.7.21.8

Hmm, actually it seems the issue is in trunk not 1.7.2rc. So I'm moving that to 1.8 fix. Bill do you confirm there is no issue in 1.7.2rc?

comment:3 Changed 8 years ago by bill

I didn't check, but your question seems meaningless. One of the problems with the move from SVN to github is that we no longer have branches or tags. So there is only trunk, and it's what used whenever we create any release.

comment:4 Changed 8 years ago by cjolif

Well sorry. But it is not true anymore. I have fixed svn:external to point to a github 1.7 branch in 1.7 branch. That's why I'm asking because if you see it in 1.7 that means that my "fix" did not work (but from here it seems to work).

comment:5 Changed 8 years ago by bill

Oh OK good. I just refreshed and checked my 1.7 branch and neither utils.js nor the layout/ directory is there, so looks like it's working.

comment:6 Changed 8 years ago by cjolif

Resolution: fixed
Status: newclosed

comment:7 Changed 8 years ago by bill

Thanks, that is fixed although there are a number of other errors that jshint flags, which I filed as #15338, #15339, and #15340.

Last edited 8 years ago by bill (previous) (diff)
Note: See TracTickets for help on using tickets.