Opened 8 years ago

Closed 8 years ago

#14806 closed defect (fixed)

IE7 bug in dojox/charting/axis2d/Invisible.js

Reported by: Martin Repta Owned by: cjolif
Priority: undecided Milestone: 1.8
Component: Charting Version: 1.7.2rc1
Keywords: Cc:
Blocked By: Blocking:

Description

forgotten comma at the and of optionalParams object properties

Attachments (1)

invisiblePatch.txt (526 bytes) - added by Martin Repta 8 years ago.

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by Martin Repta

Attachment: invisiblePatch.txt added

comment:1 Changed 8 years ago by cjolif

Milestone: tbd1.7.2
Owner: changed from Eugene Lazutkin to cjolif
Status: newassigned

comment:2 Changed 8 years ago by cjolif

Milestone: 1.7.21.8

As far as I can see the problem is on trunk only not 1.7.2rc right?

comment:3 Changed 8 years ago by cjolif

Resolution: fixed
Status: assignedclosed

See [27878]

Note: See TracTickets for help on using tickets.