Opened 14 years ago

Closed 14 years ago

#148 closed defect (duplicate)

HTMLSlideShow (or Event code) fails to propagate delay properly

Reported by: anonymous Owned by: anonymous
Priority: blocker Milestone:
Component: General Version: 0.1
Keywords: Cc:
Blocked By: Blocking:

Description

Open up the test HTMLSlideShow page. Start and stop the slide show repeatedly (it helps to set delay to 3000ms and transition interval to 400 ms so bug is more visible). Then start and stop slide show repeatedly. It eventually (two or three start/stop cycles) starts doing a one/two step first slide shows up, disappears QUICKLY then second slide has normal delay. then next slide disappears QUICKLY, etc...

I'm rating Priority as highest because I suspect it's the event code that's screwing up...

Change History (2)

comment:1 Changed 14 years ago by cal

duplicate of #141

comment:2 Changed 14 years ago by david

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.