Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#14775 closed defect (fixed)

optimized layers omit necessary require applicatoin for 1.6 compat

Reported by: Rawld Gill Owned by: Rawld Gill
Priority: blocker Milestone: 1.7.2
Component: Loader Version: 1.7.1
Keywords: Cc:
Blocked By: Blocking:

Description

The last line of a layer with 1.6 compat turned on should be a require application that requires all modules in the layer include vector. This is properly included in the uncompressed version, but not the compressed version

Attachments (1)

css-example.zip (2.0 KB) - added by Rawld Gill 8 years ago.
example files to show compressing css

Download all attachments as: .zip

Change History (5)

comment:1 Changed 8 years ago by Rawld Gill

Component: GeneralLoader
Milestone: tbd1.7.2
Owner: set to Rawld Gill
Priority: undecidedblocker
Status: newassigned

comment:2 Changed 8 years ago by Rawld Gill

In [27841]:

update resource.layerText with 1.6 compat code; #refs #14775; !strict

comment:3 Changed 8 years ago by Rawld Gill

Resolution: fixed
Status: assignedclosed

In [27842]:

backport [27841]; #fixes #14775; !strict

Changed 8 years ago by Rawld Gill

Attachment: css-example.zip added

example files to show compressing css

comment:4 Changed 8 years ago by Rawld Gill

disregard attachment...wrong ticket

Note: See TracTickets for help on using tickets.