Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#14752 closed defect (fixed)

dojox.mobile should use relative MID's when referring to itself

Reported by: bill Owned by: ykami
Priority: undecided Milestone: 1.8
Component: DojoX Mobile Version: 1.7.1
Keywords: Cc:
Blocked By: Blocking:

Description

See attached patch.

I cannot test it since the mobile regression is broken.

Attachments (1)

mobile_mids.patch (3.9 KB) - added by bill 7 years ago.

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by bill

Attachment: mobile_mids.patch added

comment:1 Changed 7 years ago by ykami

Resolution: fixed
Status: newclosed

In [27784]:

Fixes #14752 !strict Use relative MID's when referring to itself. Thanks Bill for the patch.

comment:2 Changed 7 years ago by ykami

Milestone: tbd1.8

comment:3 Changed 7 years ago by ykami

In [27817]:

Refs #14752 !strict Fixed a wrong relative path.

Note: See TracTickets for help on using tickets.