Opened 7 years ago

Closed 7 years ago

#14696 closed enhancement (duplicate)

Dialog: when moving a dialog out of right border of its parent window, it will stretch the parent window.

Reported by: helloworld Owned by:
Priority: undecided Milestone: tbd
Component: Dijit Version: 1.7.1
Keywords: Cc:
Blocked By: Blocking:

Description

When drag a dialog out of the border of parent window, the parent will be stretched, and also a scroll bar here.

It's a little different from the first expecting, and a little ugly.

you may try http://dojotoolkit.org/reference-guide/dijit/Dialog.html# then click the "run" below "Dialog via markup", then drag the dialog out of the right border of parent window,

Please see the attachment.

Attachments (1)

dialogOutofParentWindow.jpg (42.0 KB) - added by helloworld 7 years ago.

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by helloworld

Attachment: dialogOutofParentWindow.jpg added

comment:1 Changed 7 years ago by bill

Resolution: duplicate
Status: newclosed
Summary: when moving a dialog out of right border of its parent window, it will stretch the parent window.Dialog: when moving a dialog out of right border of its parent window, it will stretch the parent window.

Duplicate of #9024.

Note: See TracTickets for help on using tickets.