Opened 7 years ago

Closed 7 years ago

#14581 closed defect (duplicate)

Sibling directory to the dojo directory still need to register module path in 1.7.1 built version.

Reported by: riceyeh Owned by: Rawld Gill
Priority: high Milestone: tbd
Component: BuildSystem Version: 1.7.1
Keywords: Cc:
Blocked By: Blocking:

Description

Based on http://dojotoolkit.org/reference-guide/dojo/registerModulePath.html, a sibling directory to the dojo directory does not need to register module path. In 1.7.1 source version, this works. However in its built version, this does not work. For an example, see the discussion http://groups.google.com/group/dojo-interest/browse_thread/thread/f6320ea647ff1d44#

Change History (4)

comment:1 Changed 7 years ago by bill

Component: GeneralBuildSystem
Owner: set to Rawld Gill

comment:2 Changed 7 years ago by Rawld Gill

Status: newassigned

comment:3 Changed 7 years ago by Kenneth G. Franqueiro

FYI Rawld, I'm pretty sure this is a dupe of #14510.

comment:4 Changed 7 years ago by Rawld Gill

Resolution: duplicate
Status: assignedclosed

Thanks ken; yes, a dup of #14510.

Note: See TracTickets for help on using tickets.