Opened 8 years ago

Closed 8 years ago

#14547 closed defect (worksforme)

OpenGL ES API

Reported by: subuta Owned by: ykami
Priority: low Milestone: tbd
Component: DojoX Mobile Version: 1.7.1
Keywords: OpenGL Cc: Atsushi Ono
Blocked By: Blocking:

Description

Hello,

I am using phonegap 1.3.0 and dojo 1.7.1 I am getting this error message:

12-31 16:32:12.343: E/libEGL(635): call to OpenGL ES API with no current context (logged once per thread)

while my app loads on the Android emulator. I'm not making any calls to the OpenGL ES API, so I'm guessing the issue must be somewhere in the dojo 1.7.1 code. My guess is that it has to do with dojox.mobile.ListItem?, but that is only a guess.

This is not causing me any difficulty; I'm just reporting it so you will know about it.

-Dan

Change History (3)

comment:1 Changed 8 years ago by ykami

Cc: Atsushi Ono added

comment:2 Changed 8 years ago by Atsushi Ono

Thanks for reporting. I created a phonegap app with a simple test case (dojox/mobile/tests/test_iPhone-Animation.html), but I could not reproduce the error. Could you give us more details on your app? And could you provide a simple test case to reproduce it if possible?

BTW, I found a report that this error occurred with other js libraries such as jQuery Mobile, so I'm guessing this might be a bug of Android core module. http://groups.google.com/group/phonegap/browse_thread/thread/674be88278c4a076

comment:3 Changed 8 years ago by ykami

Resolution: worksforme
Status: newclosed

Please reopen this with more detail information if you still have the problem.

Note: See TracTickets for help on using tickets.