Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#1446 closed defect (fixed)

SimpleStore addData method

Reported by: frog831 Owned by: Tom Trenka
Priority: high Milestone:
Component: Data Version: 0.3
Keywords: Cc:
Blocked By: Blocking:

Description

I'm using FilteringTable? that use SimpleStore? for manage the data. the problem is that when i use the addData method the row added to my table isn't selectable. I used this turnaround var oldData = w.store.getData(); oldData.push(data); w.store.setData(oldData);

and it work.

Change History (3)

comment:1 Changed 13 years ago by dylan

Milestone: 0.4
Owner: changed from skinner to Tom Trenka
Version: 0.3

comment:2 Changed 13 years ago by Tom Trenka

Resolution: fixed
Status: newclosed

(In [5693]) Fixes #1446; onSelect event handler was not being attached to rows created via store.addData/store.addDataRange.

comment:3 Changed 12 years ago by (none)

Milestone: 0.4

Milestone 0.4 deleted

Note: See TracTickets for help on using tickets.