Opened 7 years ago

Closed 7 years ago

#14393 closed defect (duplicate)

Editor - Double click link

Reported by: dmeunier Owned by:
Priority: high Milestone:
Component: Editor Version: 1.7.0
Keywords: Editor LinkDialog Cc:
Blocked By: Blocking:

Description

Load the sample dijit/tests/editor/test_LinkDialog.html (with any navigator) then double click the link.

There is a javascript error, because the dropDown is created only if a click is done to the dropDownButton.

Change History (1)

comment:1 Changed 7 years ago by bill

Component: GeneralEditor
Resolution: duplicate
Status: newclosed

Please use the Editor component for Editor bugs, and also try to briefly describe the problem in the ticket summary. Duplicate of #14330.

Note: See TracTickets for help on using tickets.