Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#14384 closed defect (fixed)

EDG. filter - filtering condition type is missed by using setFilter()

Reported by: Evan Owned by: Evan
Priority: high Milestone: 1.8
Component: DojoX Grid Version: 1.7.0
Keywords: edg, fitler, setFilter Cc:
Blocked By: Blocking:

Description

Filtering condition type is not correctly set(always String by default) when using setFilter()

Change History (2)

comment:1 Changed 7 years ago by Evan

Resolution: fixed
Status: newclosed

In [27248]:

Fixes #14384 !strict by setting filtering condition types

comment:2 Changed 6 years ago by bill

#15703 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.