Opened 7 years ago

Closed 7 years ago

#14347 closed defect (duplicate)

dojo.store.Memory.setData() does not reset the index

Reported by: Alexander Kläser Owned by:
Priority: high Milestone:
Component: General Version: 1.6.1
Keywords: Cc:
Blocked By: Blocking:

Description

Currently, dojo.store.Memory.setData() would not reset its internal index when assigning new data. The attached patch corrects this behavior.

Attachments (1)

fix_dojoStoreMemory.patch (366 bytes) - added by Alexander Kläser 7 years ago.
patch for dojo.store.Memory

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by Alexander Kläser

Attachment: fix_dojoStoreMemory.patch added

patch for dojo.store.Memory

comment:1 Changed 7 years ago by ben hockey

Resolution: duplicate
Status: newclosed

duplicate of #13727

Note: See TracTickets for help on using tickets.