Opened 13 years ago

Closed 12 years ago

#1429 closed defect (wontfix)

Expanding or collapsing TreeV3 scrolls content to the right in IE

Reported by: scott.oreilly@… Owned by: ilia
Priority: high Milestone: 0.9
Component: Widgets Version: 0.3
Keywords: Cc: scott.oreilly@…
Blocked By: Blocking:

Description

I have a tree that uses the TreeDisableWrapExtension? in the left side of a SplitContainer?. Whenever you click on the tree's plus or minus links in IE, it scrolls to the right. This makes navigation in IE very difficult. It's not happening in Firefox, so I assume that it is unintended behavior. I'm attaching a screenshot of before and after in IE.

Attachments (2)

before.png (10.3 KB) - added by scott.oreilly@… 13 years ago.
This is before the expand
after.png (11.4 KB) - added by scott.oreilly@… 13 years ago.
This is after the expand

Download all attachments as: .zip

Change History (6)

Changed 13 years ago by scott.oreilly@…

Attachment: before.png added

This is before the expand

Changed 13 years ago by scott.oreilly@…

Attachment: after.png added

This is after the expand

comment:1 Changed 13 years ago by bill

Owner: changed from bill to ilia

comment:2 Changed 13 years ago by dylan

Milestone: 0.5
Version: 0.40.3

comment:3 Changed 13 years ago by ilia

Any ideas how to fix it ?

Expansion may be as simple as display=block ...

comment:4 Changed 12 years ago by bill

Resolution: wontfix
Status: newclosed

TreeDisableWrapExtension? is no longer supported; you just have to customize the CSS yourself.

Note: See TracTickets for help on using tickets.