Opened 8 years ago

Closed 7 years ago

#14233 closed defect (invalid)

Dojox.mobile.Swapview not restored correctly

Reported by: mc007ibi Owned by: mc007ibi
Priority: high Milestone: tbd
Component: DojoX Mobile Version: 1.6.1
Keywords: Cc:
Blocked By: Blocking:

Description

Hi,

I've a desktop like app with this structure :

FixedSpltterPane? +Swapview ++IconContainer?

When I open a dynamic view by clicking one of the icons and go back, the Swapview is loosing the "mblSwapView" attribute. This causes that other swpaviews on the same level are not reachable anymore by using the swipe.

However, I am added the "mblSwapView" by hand but it seems that it is not the correct way.

Please let me know, if you need a test file for that.

Change History (4)

comment:1 Changed 8 years ago by bill

Component: GeneralDojoX Mobile
Owner: set to Eric Durocher

comment:2 Changed 8 years ago by Eric Durocher

Hi (and sorry for the long delay),

Yes, a test case to reproduce the problem would help, thanks.

comment:3 Changed 7 years ago by cjolif

Milestone: 1.8tbd
Owner: changed from Eric Durocher to mc007ibi
Status: newpending

comment:4 Changed 7 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.