Opened 8 years ago

Closed 6 years ago

Last modified 6 years ago

#14175 closed defect (fixed)

Focus on textare and then you cannot scroll to the top of view

Reported by: Ming Zhe Huang Owned by: Eric Durocher
Priority: high Milestone: 1.9
Component: DojoX Mobile Version: 1.7.0
Keywords: Cc:
Blocked By: Blocking:

Description

Please see the attached test case and video.
If you put a textare in a scrollable view and then you focus on that textarea, you cannot scroll back to the top of the scrollable view anymore.
I remember there were similar defects: 13444 and 13786.

Attachments (2)

testScrollableView.html (2.2 KB) - added by Ming Zhe Huang 8 years ago.
test html
testTextAreaScroll.swf (101.8 KB) - added by Ming Zhe Huang 8 years ago.
video

Download all attachments as: .zip

Change History (6)

Changed 8 years ago by Ming Zhe Huang

Attachment: testScrollableView.html added

test html

Changed 8 years ago by Ming Zhe Huang

Attachment: testTextAreaScroll.swf added

video

comment:1 Changed 6 years ago by ykami

Owner: changed from ykami to Eric Durocher
Status: newassigned

edurocher, it's reproducible with 1.8. Please take a look.

comment:2 Changed 6 years ago by Adrian Vasiliu

I think this is a duplicate of #16363 which is fixed in 1.9. I do reproduce with 1.8.0 and 1.8.3, but not with the current trunk nor with 1.9b2.

comment:3 Changed 6 years ago by Eric Durocher

Resolution: fixed
Status: assignedclosed

comment:4 Changed 6 years ago by Eric Durocher

Milestone: tbd1.9
Note: See TracTickets for help on using tickets.