Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#14056 closed defect (fixed)

test_Tooltip.html fails on XOOM

Reported by: Douglas Hays Owned by: Douglas Hays
Priority: high Milestone: 1.7
Component: DojoX Mobile Version: 1.6.1
Keywords: Cc:
Blocked By: Blocking:

Description

using XOOM (android 3.2), button/input elements in test_Tooltip.html cannot be clicked

Change History (3)

comment:1 Changed 8 years ago by Douglas Hays

Resolution: fixed
Status: newclosed

In [26800]:

Fixes #14056. Elements with position:fixed seem broken in Android 3.x. They appear correctly but seem to be behind the background and cannot be clicked. Stretching the HTML element to 100% height seems to workaround the issue.

comment:2 Changed 8 years ago by Douglas Hays

In [26846]:

Refs #14056. Add same height 100% workaround to test_Custom-Opener.html since it also has a position:fixed element.

comment:3 Changed 8 years ago by Douglas Hays

In [27392]:

Refs #14056. Remove test_Tooltip.html, a duplicate of test_Custom-Tooltip.html.

Note: See TracTickets for help on using tickets.