Opened 8 years ago

Closed 8 years ago

#14012 closed enhancement (duplicate)

dojo.cache resources are not made dependencies when building

Reported by: Rawld Gill Owned by: Rawld Gill
Priority: low Milestone: 1.8
Component: BuildSystem Version: 1.7.0b1
Keywords: Cc: dante
Blocked By: Blocking:

Description

When building a legacy module that includes dojo.cache applications, the requisite strings are successfully interned if the profile property internStrings is true. They are not interned otherwise (which is expected). However, the string resources or also not found to be a dependency of the module, which is not optimal.

This is a minor problem and is always solvable by simply setting internStrings to truthy.

Change History (1)

comment:1 Changed 8 years ago by Rawld Gill

Resolution: duplicate
Status: newclosed

duplicate of #14011; trac seemed to create two tickets from one submit?

Note: See TracTickets for help on using tickets.