Opened 8 years ago

Closed 8 years ago

#13941 closed defect (worksforme)

Border Layout IE9 splitter problem

Reported by: StephanBiegel Owned by:
Priority: high Milestone: tbd
Component: Dijit Version: 1.6.1
Keywords: Cc:
Blocked By: Blocking:

Description

If I try to move a splitter in IE9 a cant free the mouse again on mouse up. Meens that moving works but you cant stop moving the spiltter. You have to close browser to get out of this situation. Works in FF and Opera for me.

Change History (2)

comment:1 Changed 8 years ago by bill

There's no widget called "Border Layout" so I'm going to assume you are talking about BorderContainer. I tried our test_BorderContainer.html test case and after mouse up, moving the mouse does not drag the splitter.

So, you'll need to attach a test case using the "attach file" button. It should be as small as possible to still reproduce the problem, ideally a single HTML file. And instructions on how to reproduce the problem using that test file.

comment:2 Changed 8 years ago by bill

Resolution: worksforme
Status: newclosed

Closing due to no response.

Note: See TracTickets for help on using tickets.