Opened 8 years ago

Closed 8 years ago

#13853 closed defect (worksforme)

A error in deviceTheme on iPhone breaks several mobile demos

Reported by: Ming Zhe Huang Owned by: ykami
Priority: high Milestone: 1.7
Component: DojoX Mobile Version: 1.7.0b1
Keywords: Cc:
Blocked By: Blocking:

Description

Please see the attached screen snapshot. It seems that all mobileXXX demos except mobileGallery are broken on iPhone. The root cause is an error in deviceTheme. mobileGallery doesn't use deviceTheme but others do.

Attachments (1)

IMG_0065.PNG (88.4 KB) - added by Ming Zhe Huang 8 years ago.
screen snapshot of the error

Download all attachments as: .zip

Change History (6)

Changed 8 years ago by Ming Zhe Huang

Attachment: IMG_0065.PNG added

screen snapshot of the error

comment:1 Changed 8 years ago by ykami

comment:3 Changed 8 years ago by ykami

It works for me. And it doesn't seem to be using deviceTheme in the first place..

comment:4 Changed 8 years ago by Ming Zhe Huang

OK. I've refreshed many times and the demo finally was loaded. I got another error "Can't find variable: require". It seems to be a network issue. We have quite slow network in China :(

Please close it.

comment:5 Changed 8 years ago by ykami

Milestone: tbd1.7
Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.