Opened 8 years ago

Closed 7 years ago

#13799 closed defect (duplicate)

dojox.Drawing side effect

Reported by: viniciusmelo Owned by: Mike Wilcox
Priority: high Milestone: 1.9
Component: DojoX Drawing Version: 1.6.1
Keywords: dojox drawing side effect backspace input text not working Cc:
Blocked By: Blocking:

Description

Hello,

I'm doing an flowchart using divs for components and dojox.Drawing with its Stencils for the arrows. Besides, in the same HTML document I need to create dynamically textarea boxes and some input texts. The problem is that some buttons like: backspace, delete and arrow keys stops working on the textarea and input texts elements when they are focused. I'm convinced that is the Drawing.js the root of the problem, because I don't even need to instantiate a new Drawing object, I jsut need to call the dojo.require('dojox.drawing') to the problem get hold, if I comment that require, the inputs and textareas works fine. Thanks and sorry by the poor english.

Change History (1)

comment:1 Changed 7 years ago by dylan

Milestone: tbd1.9
Resolution: duplicate
Status: newclosed

Duplicate of #16644

Note: See TracTickets for help on using tickets.