Opened 8 years ago

Closed 7 years ago

#13752 closed defect (invalid)

Moved from 1.7.0B1 to 1.7.0B2 and now has a bug with dojox.uuid.generateRandomUuid

Reported by: daniel.payne Owned by: daniel.payne
Priority: high Milestone: tbd
Component: Dojox Version: 1.6.1
Keywords: Cc:
Blocked By: Blocking:

Description

Moved from 1.7.0B1 to 1.7.0B2 and now has a bug with generateRandomUuid

Callstack

try{_a8.result=_9f(pqn,_a8.def,_ac,_a8.cjs);ok=1;}finally{if(!ok){_a8.result=_a7;_37(_36,[_a7,_a8]);}_a4(_a8);}}return _a8.result; _ab=((arg===_9c)?_66(_a8):((arg===_9d)?_a8.cjs.exports:((arg===_9e)?_a8.cjs:_63(arg,_a9)))); _63(_11a); var _337=_334(_335) dojo.require("dojox.uuid.generateRandomUuid");

My source can be found at ertoc.ricardo.com/ertoc.mobile/smallphone.htm

Change History (3)

comment:1 Changed 8 years ago by bill

Component: GeneralDojox
Owner: set to Bryan Forbes
Summary: Moved from 1.7.0B1 to 1.7.0B2 and now has a bug with generateRandomUuidMoved from 1.7.0B1 to 1.7.0B2 and now has a bug with dojox.uuid.generateRandomUuid

Assigning to Bryan in case it's a problem with the AMD conversion, although given that the URL above doesn't work (it's a 404), let alone there being an attached self contained testcase, feel free to close as invalid.

comment:2 Changed 7 years ago by Bryan Forbes

Owner: changed from Bryan Forbes to daniel.payne
Status: newpending

I can't reproduce this on 1.7.1 from CDN. Please attach a test case.

comment:3 Changed 7 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.