Opened 10 years ago

Last modified 9 years ago

#13746 closed task

API for version 1.4 and up should make readers aware of requirements — at Initial Version

Reported by: echosa Owned by:
Priority: high Milestone: 1.8
Component: Doc parser Version: 1.4.0
Keywords: api, require, parent, nodelist Cc:
Blocked By: Blocking:

Description

As the summary says, specifically, but probably not limited to, the NodeList?.parent() function. It requires NodeList?-traverse, but this is not documented in the API.

Change History (0)

Note: See TracTickets for help on using tickets.