Opened 8 years ago

Closed 8 years ago

#13734 closed defect (duplicate)

JAWS shows unwanted form fields for each dojo button

Reported by: mseema2003 Owned by: Katie Vance
Priority: high Milestone: tbd
Component: Accessibility Version: 1.6.0
Keywords: accessibility Cc: Becky Gibson
Blocked By: Blocking:

Description

JAWS shows 2 form fields for each dojo button in Dojo 1.6. For each dojo button JAWS shows 2 form fields one is with label for the button(correct and as expected) and one more as unlabeled button (incorrect field).

Test environment: Browser - Firefox 3.6/Firefox 4; JAWS version - JAWS 12.0.1170; Dojo version - Dojo 1.6

JAWS shows only one correct form field for each dojo button on Dojo 1.4. This issue is seen with Dojo upgrade to Dojo 1.6

Change History (3)

comment:1 Changed 8 years ago by Douglas Hays

Cc: Becky Gibson added
Component: Dijit - FormAccessibility
Owner: changed from Douglas Hays to Katie Vance

comment:2 Changed 8 years ago by Douglas Hays

Summary: Dojo 1.6 issue - JAWS shows unwanted form fields for each dojo buttonJAWS shows unwanted form fields for each dojo button

comment:3 Changed 8 years ago by Katie Vance

Resolution: duplicate
Status: newclosed

This is a duplicate of #13693

Note: See TracTickets for help on using tickets.