Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#13684 closed defect (fixed)

dojox.data.tests.stores.AppStore test failures

Reported by: bill Owned by: Jared Jurkiewicz
Priority: high Milestone: 1.7
Component: DojoX Data Version: 1.7.0b1
Keywords: dohfail Cc: dohfail
Blocked By: Blocking:

Description (last modified by bill)

Running util/doh/runner.html?testModule=dojox.data.tests.stores.AppStore gets lots of failures on trunk, on IE8. Works on 1.6.

Change History (3)

comment:1 Changed 8 years ago by bill

Description: modified (diff)

comment:2 Changed 8 years ago by Jared Jurkiewicz

Resolution: fixed
Status: newclosed

In [26517]:

Fixing issue caused by AMD conversion and the removal of the dojox.* namespaces. \!strict fixes #13684

comment:3 Changed 8 years ago by Jared Jurkiewicz

Milestone: tbd1.7
Note: See TracTickets for help on using tickets.