Opened 8 years ago

Closed 6 years ago

Last modified 6 years ago

#13570 closed enhancement (duplicate)

dojox.Calendar header/footer localisation

Reported by: awu5ima Owned by: dante
Priority: high Milestone: 1.9
Component: DojoX Form Version: 1.6.0
Keywords: dijit dojox Calendar Cc:
Blocked By: Blocking:

Description (last modified by bill)

Hi,

The today -text on dojox.Calendar's footer is not localised. Also, the month/yeah selector in the header has "OK" and "Cancel". I assume these originate from dijit.Calendar.

Is it possible to bind these text somehow to locale or add a separate parameter for localisation?

I'm using dojo from http://ajax.googleapis.com/ajax/libs/dojo/1.6.0 so I cannot do a local fix for my myself

Change History (3)

comment:1 Changed 8 years ago by bill

Component: DijitDojoX Form
Description: modified (diff)
Owner: set to dante
Summary: dojox.Calendar / dijit.Calendar header/footer localisationdojox.Calendar header/footer localisation

dijit.Calendar only provides what it uses, not "today", "ok", or "cancel".

comment:2 Changed 6 years ago by dylan

Resolution: duplicate
Status: newclosed

Duplicate of #10120.

comment:3 Changed 6 years ago by dylan

Milestone: tbd1.9
Note: See TracTickets for help on using tickets.