Opened 8 years ago

Closed 8 years ago

#13412 closed defect (worksforme)

[regression] Tree test test failures

Reported by: haysmark Owned by: bill
Priority: high Milestone: tbd
Component: Dijit Version: 1.7.0b1
Keywords: dohfail Cc:
Blocked By: Blocking:

Description

See:

http://archive.dojotoolkit.org/nightly/checkout/dijit/tests/tree/Tree.html

In IE6, I get two test failures in Tree.html:

FAILED test: ../../dijit/tests/tree/Tree.html::delete selected node::create unknown error 1.4s
FAILED test: ../../dijit/tests/tree/Tree.html::delete selected node::deleteSelectedItem unknown error 481ms

This is a regression in 1.7; the tests passed in 1.6.

Change History (4)

comment:1 Changed 8 years ago by bill

Hmm, I can't reproduce it on:

nor on:

Maybe it's timing related and your machine is slower than mine? I am testing again IE6. Is it happening for you intermittently or all the time? Is it still happening against trunk?

comment:2 Changed 8 years ago by haysmark

Yes, I still get these Tree failures in IE6 in trunk.

comment:3 Changed 8 years ago by bill

OK, unfortunately I can't debug it here. Maybe you can figure out what the difference is on your end. You could increase timeouts in the test, or maybe it's a screen size issue, you could try it on a bigger display.

comment:4 Changed 8 years ago by bill

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.