Opened 8 years ago

Closed 7 years ago

#13403 closed enhancement (duplicate)

Label in Column charts

Reported by: josete Owned by: cjolif
Priority: high Milestone: tbd
Component: Charting Version: 1.6.1
Keywords: Cc:
Blocked By: Blocking:

Description

Using the tooltip plugin seems overkill many times due to the resources it requires and it's not as visually clear as having a label in the middle of each column in the chart. Google's Chart API allows this kind of customization as in:

https://chart.googleapis.com/chart?chs=300x150&chds=0,20&chxt=x&chts=000000,15&cht=bvs&chd=t:4,4,4,4,4,3|10,9,10,9,8,6|3,2,4,2,3,5&chco=a3d5f7,389ced,004f9f&chbh=r,.6&chm=N,FF0000,-1,,12|N,000000,0,,12,,c|N,000000,1,,12,,c|N,ffffff,2,,12,,c&chxl=0:|May|Jun|Jul|Aug|Sep|Oct

Change History (3)

comment:1 Changed 8 years ago by Eugene Lazutkin

Component: DojoxCharting
Owner: changed from Adam Peller to Eugene Lazutkin

comment:2 Changed 7 years ago by cjolif

Owner: changed from Eugene Lazutkin to cjolif
Status: newassigned

comment:3 Changed 7 years ago by cjolif

Resolution: duplicate
Status: assignedclosed

Duplicate of #11366.

Note: See TracTickets for help on using tickets.