Opened 8 years ago

Closed 7 years ago

#13383 closed defect (fixed)

Transition Animation: Randomly Scrolling is disabled after many transitions

Reported by: Ming Zhe Huang Owned by: ykami
Priority: high Milestone: 1.8
Component: DojoX Mobile Version: 1.7.0b1
Keywords: Cc: Atsushi Ono
Blocked By: Blocking:

Description

This might have some thing to do with defect 13154.

It's hard to reproduce. Use iOS devices to visit: http://archive.dojotoolkit.org/nightly/dojotoolkit/dojox/mobile/tests/test_transition-animations2.html

After many transitions, sometimes (very random) you'll find that you cannot scroll the view anymore.

I put the video somewhere else. Please watch it.

Change History (2)

comment:1 Changed 8 years ago by ykami

Cc: Atsushi Ono added

Archer, can you still reproduce this problem?
We saw this problem a couple of times, but we haven't seen it since we fixed #13384. It may be indirectly fixed.

comment:2 Changed 7 years ago by ykami

Milestone: tbd1.8
Resolution: fixed
Status: newclosed

I believe it's fixed.

Note: See TracTickets for help on using tickets.