Opened 13 years ago

Closed 13 years ago

#1333 closed defect (duplicate)

SortableTable fails to honor selected="true" when parsing from table

Reported by: blago@… Owned by: bill
Priority: high Milestone:
Component: Widgets Version: 0.3
Keywords: Cc:
Blocked By: Blocking:

Description

Since reset() is called from parseColumns(), we lose the preselected (with selected="true") elements by wiping down the attribute from all rows.

Change History (2)

comment:1 Changed 13 years ago by guest

Not sure if it makes sense to have preselected elements, but the above refers to rows with selected="true" attribute during the initial table parsing.

comment:2 Changed 13 years ago by guest

Resolution: duplicate
Status: newclosed

Ooops, Sorry for littering. This is a duplicate of #803.

Blago

Note: See TracTickets for help on using tickets.