Opened 8 years ago

Closed 6 years ago

#13318 closed defect (fixed)

survey demo broken

Reported by: bill Owned by: dylan
Priority: high Milestone: 1.9
Component: Website Version: 1.7.0b1
Keywords: Cc:
Blocked By: Blocking:

Change History (5)

comment:1 Changed 7 years ago by ben hockey

Status: newopen

comment:2 Changed 6 years ago by dylan

Owner: changed from dylan to cjolif
Status: openassigned

This is broken because the CometD server instance is no longer available.

We should probably rewrite this to work against a Node or Persevere test server, or rewrite against more recent versions of CometD.

That said, this demo needs a rewrite anyway.

Christophe, could you please hide this demo from the site, and then assign back to me?

comment:3 Changed 6 years ago by cjolif

the problem is that the demos list is automatically built from what is found in the demos directory, so hiding it will mean deleting the survey directory from the server. I can ask Robert to do that.

comment:4 Changed 6 years ago by cjolif

Owner: changed from cjolif to dylan

comment:5 Changed 6 years ago by dylan

Milestone: tbd1.9
Resolution: fixed
Status: assignedclosed

Removed the survey demo for now. Will reopen if someone wants to work to make it work with new CometD, or with a node back-end.

Note: See TracTickets for help on using tickets.