Opened 8 years ago

Closed 8 years ago

#13316 closed defect (duplicate)

bundle undefined in number.js

Reported by: bill Owned by: Adam Peller
Priority: high Milestone: tbd
Component: Internationalization Version: 1.7.0b1
Keywords: Cc:
Blocked By: Blocking:

Description

When loading demos/mobileGeoCharting/demo.html (source or built version), I get an exception (FF 5, Firebug 1.8 beta), in this code in number.js:

bundle = dojo.i18n.getLocalization("dojo.cldr", "number", locale);
options.customs = bundle;
var pattern = options.pattern || bundle[(options.type || "decimal") + "Format"];

The problem is that bundle is undefined.

Change History (2)

comment:1 Changed 8 years ago by Adam Peller

WFM on FF4. Is this specific to FF5? I know Rawld has been making lots of changes to the i18n loading code recently.

comment:2 Changed 8 years ago by bill

Resolution: duplicate
Status: newclosed

I think this got fixed recently w/other checkins, it's not happening for me anymore, even on FF5.

Note: See TracTickets for help on using tickets.