Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#13314 closed defect (fixed)

mobileFileBrowser demo apparently broken

Reported by: bill Owned by: Chris Mitchell
Priority: high Milestone: 1.7
Component: Website Version: 1.7.0b1
Keywords: Cc: rott@…
Blocked By: Blocking:

Description (last modified by bill)

The page comes up, but clicking on "Files" doesn't do anything. Tested on FF5 and desktop safari 5.

The README says:

Simply run the included demo.html

That's short of information because I can see at a minimum that I need PHP installed. However, it is installed on my system, and the demo still doesn't do anything.

Change History (4)

comment:1 Changed 8 years ago by bill

Cc: rott@… added
Component: GeneralWebsite
Description: modified (diff)
Owner: set to Chris Mitchell

comment:2 Changed 8 years ago by Chris Mitchell

Milestone: tbd1.7
Status: newassigned

looks like regression/tightening of spec in event handling this weekend caused this problem. changing onclick to onClick fixes the issue. Same thing had broken mobileGallery demo.

comment:3 Changed 8 years ago by Chris Mitchell

Resolution: fixed
Status: assignedclosed

(In [25639]) fixes #13314 looks like regression/tightening of spec in event handling this weekend caused this problem. changing onclick to onClick fixes the issue. \!strict

comment:4 Changed 8 years ago by Chris Mitchell

(In [25640]) refs #13314 updated README to clarify prereqs \!strict

Note: See TracTickets for help on using tickets.