Opened 8 years ago

Closed 8 years ago

#13197 closed enhancement (invalid)

Is there a ball-park ETA on Rangeslider migrating out of dojo?

Reported by: Ragnorok Owned by: dante
Priority: low Milestone:
Component: DojoX Form Version:
Keywords: Rangeslider Cc:
Blocked By: Blocking:

Description

  • Subject says it all. Thanks!

Change History (2)

comment:1 Changed 8 years ago by Ragnorok

That would be migrating out of *dojox*. Can't see how to edit my title once it's in there. Many apologies for the proofing failure.

comment:2 Changed 8 years ago by Adam Peller

Resolution: invalid
Status: newclosed

not a bug... better question for the mailing list. There are generally no plans for widgets to migrate out of dojox. dojox supports a variety of support levels, from experimental to stable. The only reason it would migrate to dijit is if the dijit project owner feels a particular piece of code falls within the mission of the dijit project.

Note: See TracTickets for help on using tickets.