Opened 11 years ago

Closed 9 years ago

#13188 closed defect (wontfix)

api.xml/json not getting copied to release

Reported by: dante Owned by: Colin Snover
Priority: high Milestone: 2.0
Component: BuildSystem Version: 1.7.0b1
Keywords: Cc:
Blocked By: Blocking:

Description

the automated script for generating docs is generating them, but they are not being copied into the tarball for download.dojotoolkit.org

fix it.

Change History (7)

comment:1 Changed 11 years ago by dante

(In [25446]) refs #13188 (fixed after testing) - api.* is in cache/

comment:2 Changed 11 years ago by dante

(In [25457]) refs #13188 - md5 check was wrong?

comment:3 Changed 10 years ago by bill

Component: GeneralBuildSystem

comment:4 Changed 10 years ago by bill

Hmm, not sure what we want to do with this ticket. In order to generate API data automatically (and now only details.xml is available, not api.xml/json), we would need to setup an svn:external to pull in the doc tool to the release. I guess we should do that.

comment:5 Changed 10 years ago by Colin Snover

Milestone: 1.82.0

1.8 has been tagged; moving all outstanding tickets to next major release milestone.

comment:6 Changed 10 years ago by bill

Owner: changed from dante to Colin Snover
Status: newassigned

comment:7 Changed 9 years ago by Colin Snover

Resolution: wontfix
Status: assignedclosed

It seems that people are finding the documentation tools OK the way things are, and I don’t think we need to publish the API docs with the release (it is already big enough; details.xml is like 25MB).

Note: See TracTickets for help on using tickets.