Opened 8 years ago

Closed 8 years ago

#13088 closed defect (fixed)

test order in DOH appears incorrect

Reported by: Rawld Gill Owned by: Rawld Gill
Priority: high Milestone: 1.7
Component: General Version: 1.6.1
Keywords: Cc:
Blocked By: Blocking:

Description

for example, the tests._base.* tests are spread out with some at the beginning of the order and others near the end.

Change History (2)

comment:1 Changed 8 years ago by Rawld Gill

Status: newassigned

comment:2 Changed 8 years ago by bill

Resolution: fixed
Status: assignedclosed

Trac missed Rawld's checkin: (In [25409]) improved dependency tracing to be more conservative in sync+/-xdomain modes with particular fixes to eliminating cycles caused by has plugin; fixes #13167; fixes #13088; !strict

Note: See TracTickets for help on using tickets.