Opened 8 years ago

Closed 8 years ago

#13046 closed defect (duplicate)

Format can apply to text even though the text is not selected on ie8

Reported by: hengly Owned by:
Priority: high Milestone: tbd
Component: Editor Version: 1.5
Keywords: dojo, editor, Format Cc:
Blocked By: Blocking:

Description

Steps: 1.visiting http://demos.dojotoolkit.org/demos/editor/

2.Typing some words into the editor

3.Making the cursor into the word

4.Clicking on Formatting buttons.

Expected:

The format should not be applied on the text, because no text has been selected.

Got: The format has applied on some of the characters.

It can only reproduce on windows7 ie8.

Attachments (1)

screenshot.png (55.3 KB) - added by hengly 8 years ago.

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by hengly

Attachment: screenshot.png added

comment:1 Changed 8 years ago by Jared Jurkiewicz

Resolution: duplicate
Status: newclosed

Dup of #12443. IE native behavior.

Note: See TracTickets for help on using tickets.