Opened 9 years ago

Closed 9 years ago

#13045 closed defect (duplicate)

Format can apply to text even though the text is not selected on ie8

Reported by: hengly Owned by:
Priority: high Milestone: tbd
Component: General Version: 1.5
Keywords: dojo, editor, Format Cc:
Blocked By: Blocking:

Description

Steps: 1.visiting http://demos.dojotoolkit.org/demos/editor/

2.Typing some words into the editor

3.Making the cursor into the word

4.Clicking on Formatting buttons.

Expected:

The format should not be applied on the text, because no text has been selected.

Got: The format has applied on some of the characters.

It can only reproduce on windows7 ie8.

Change History (2)

comment:1 Changed 9 years ago by hengly

Please help me to close it.

Duplication bug -->>>> http://bugs.dojotoolkit.org/ticket/13046

comment:2 Changed 9 years ago by bill

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.