Opened 8 years ago

Closed 7 years ago

Last modified 7 years ago

#13030 closed defect (worksforme)

[regression] dojox.lang.tests gets error about dojo._extraNames is undefined

Reported by: bill Owned by: Eugene Lazutkin
Priority: high Milestone: 1.8
Component: Dojox Version: 1.6.1
Keywords: Cc: Kris Zyp
Blocked By: Blocking:

Description

Tests runs fine in 1.6 (except for a few errors) but doesn't run on trunk at all, just printing error:

TypeError: extraNames is undefined

Change History (3)

comment:1 Changed 8 years ago by Adam Peller

Cc: Kris Zyp added
Owner: changed from Adam Peller to Eugene Lazutkin

comment:2 Changed 7 years ago by Kitson Kelly

Resolution: worksforme
Status: newclosed

This no longer appears to be occurring, so closing.

comment:3 Changed 7 years ago by bill

Milestone: tbd1.8

Looks like it was fixed in 1.8, although there are some other test failures in the docs tests.

Note: See TracTickets for help on using tickets.