Opened 9 years ago

Closed 8 years ago

#13006 closed defect (fixed)

Auto-analysis failure

Reported by: James Thomas Owned by: James Thomas
Priority: high Milestone: 1.8
Component: WebBuilder Version: 1.6.1
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by James Thomas)

When analysing http://staging.onlinescoutmanager.co.uk (it also ignores the "show next time" checkbox)

TypeError: _2cc.requiredDojoModules is undefined
if(!dojo._hasResource["dwb.util.Util"]...th","tr","xx","zh","zh-cn","zh-tw"]);
12:15
<p>Problem accessing /api/dependencies. Reason:
<pre>    Server Error</pre></p><h3>Caused by:</h3><pre>java.lang.NullPointerException
   at org.dtk.resources.dependencies.ScriptParser.parseModulePathsExpr(ScriptParser.java:171)
   at org.dtk.resources.dependencies.ScriptParser.parseNode(ScriptParser.java:144)
   at org.dtk.resources.dependencies.ScriptParser.recursiveParse(ScriptParser.java:86)

Change History (3)

comment:1 Changed 9 years ago by James Thomas

Description: modified (diff)

comment:2 Changed 9 years ago by bill

Component: GeneralWebBuilder

comment:3 Changed 8 years ago by James Thomas

Resolution: fixed
Status: newclosed

This has been fixed with the latest updates to the tool.

Note: See TracTickets for help on using tickets.