Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#12962 closed defect (duplicate)

IE9 - gauges, geocharting, and gfx-related demos not working on ie9

Reported by: Chris Mitchell Owned by: etissandier
Priority: high Milestone: 1.7
Component: Website Version: 1.6.1
Keywords: Cc:
Blocked By: Blocking:

Description

emmanuel, can you take a look at this regression

Change History (4)

comment:1 Changed 8 years ago by Chris Mitchell

Priority: normalhigh

comment:2 Changed 8 years ago by Chris Mitchell

may be due to async loading on ie9

comment:3 Changed 8 years ago by Chris Mitchell

Resolution: duplicate
Status: newclosed

dup of [12961]

comment:4 Changed 8 years ago by Chris Mitchell

dup of #12961

Note: See TracTickets for help on using tickets.