Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#12948 closed defect (worksforme)

Words still display with link format after create a link

Reported by: hengly Owned by:
Priority: high Milestone: tbd
Component: Editor Version: 1.6.1
Keywords: dojo, editor, link format Cc:
Blocked By: Blocking:

Description

1.Visit http://demos.dojotoolkit.org/demos/editor/ 2.Click create link 3 .After insert the link,type the words behind the link

Expected: The words can type without the link format Actual: The words is still in the link format

Attachments (1)

error_link.jpg (13.0 KB) - added by hengly 9 years ago.
Error link format

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by hengly

Attachment: error_link.jpg added

Error link format

comment:1 Changed 9 years ago by Jared Jurkiewicz

This works fine for me. What browser, what OS?

comment:2 Changed 9 years ago by Jared Jurkiewicz

Resolution: worksforme
Status: newclosed

I've tried this on:

Firefox 3.6, 4.0, Safari, on OS-X, without issue. It does not continue the link. I've also tried it on:

IE 8, Firefox 3.6/4.0, on Windows XP, and it works there too. I cannot reproduce the reported problem. Closing as 'worksforme' until better reproduction steps are provided.

comment:3 in reply to:  1 Changed 9 years ago by hengly

Replying to jaredj:

This works fine for me. What browser, what OS?

My PC windows 7,firefox4.0. The dojo version is 1.5.1. Thanks.

comment:4 Changed 9 years ago by Jared Jurkiewicz

I tried it on a windows 7 machine today, Firefox 4.0, Dojo 1.5.X, Dojo 1.6 and Trunk (1.7), and the noted link above and I cannot reproduce the complaint. It is working fine for me.

So ... I'm not sure why you seem to be having the issue. I cannot recreate it with the steps noted, on the noted browser, on the noted operating system.

Note: See TracTickets for help on using tickets.