Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#12944 closed defect (worksforme)

Month field is no longer showing in dijit.Calendar

Reported by: Jean-Rubin Leonard Owned by: Douglas Hays
Priority: high Milestone: tbd
Component: Dijit - Form Version: 1.6.1
Keywords: month dropdown not showing dijit.Calendar Cc:
Blocked By: Blocking:

Description

Following V. 1.6, the month field is no showing when we instantiate a dijit.Calendar. I'm not sure if this is by design or an error. If it's by design thats imo a mistake as it's very confusing to the user which month he's working with. The attach test shows what we see.

Attachments (1)

_Calendar.html (672 bytes) - added by Jean-Rubin Leonard 8 years ago.

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by Jean-Rubin Leonard

Attachment: _Calendar.html added

comment:1 Changed 8 years ago by bill

Resolution: worksforme
Status: newclosed

The month field (actually a drop down button) isshowing fine for me, using your test case against trunk. There were some changes to the Calendar template that are documented in the 1.7 release notes but they only affect custom Calendars. I presume that's what's happening with you.

comment:2 Changed 8 years ago by Jean-Rubin Leonard

Works for me too. My calendar template was not up to date. Sorry. JR

Note: See TracTickets for help on using tickets.