Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#12891 closed defect (fixed)

markdown hypertext stopped working

Reported by: Adam Peller Owned by: Tom Trenka
Priority: high Milestone: 1.7
Component: Documentation Version: 1.6.1
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by Tom Trenka)

Not sure if this was deliberate, but I think it's useful to be able to embed hyperlinks within a description. If this is by design, the hyperlinks need to be removed.

e.g. dojo.number.parse.options.pattern

UPDATE: this particular bug is the lack of Markdown processing when a description is used with a keyword argument object as parameters to a method.

Change History (3)

comment:1 Changed 8 years ago by Tom Trenka

Description: modified (diff)
Status: newassigned

comment:2 Changed 8 years ago by Tom Trenka

Resolution: fixed
Status: assignedclosed

Only for dojotoolkit.org, I have set up things in parameter tables ONLY so that both descriptions and summaries are parsed with Markdown. The problem is that most of the keyword argument objects used for things like parameter tables only have property summaries and not descriptions; hopefully we won't run into any kind faux-HTML in a summary that breaks a page.

comment:3 Changed 8 years ago by bill

Milestone: tbd1.7
Note: See TracTickets for help on using tickets.